Ankündigung

Einklappen
Keine Ankündigung bisher.

Atlas mit Dappo-WG

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • walwal
    Registrierter Benutzer
    • 08.01.2003
    • 26590

    #61
    Könnten mehr Streben sein und auch von Front zu Rückwand. Ich verleime immer die Front großflächig mit der Strebe und verschraube sie mit der Rückwand nachdem diese montiert wurde.
    „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

    Alan Parsons

    Kommentar

    • Norbert
      Registrierter Benutzer
      • 16.06.2003
      • 1966

      #62
      Ich mache immer einen Klopftest. Hell: ok, Dunkel: Strebe
      Kein Plan!

      Kommentar

      • Hiege
        Registrierter Benutzer
        • 14.03.2008
        • 907

        #63
        Ich finde Streben lassen sich sehr gut nachträglich einbauen, ich schneide die immer in der Mitte auf gehrung durch, und klemme dann eine Leimzwinge so fest, dass die Strebe sich ausdehnen will.

        Klicke auf die Grafik für eine vergrößerte Ansicht  Name: IMG_20220731_133121.jpg Ansichten: 0 Größe: 171,9 KB ID: 704167

        Die Strebe an der Seite ist nicht so clever ja ich weiß.

        Kommentar

        • Norbert
          Registrierter Benutzer
          • 16.06.2003
          • 1966

          #64
          Ich kannte einen hier im Forum, der hatte soviel Streben eingebaut, dass er am Ende zu wenig Volumen hatte

          War, glaube ich, sein Concorde XL Projekt

          Irgend etwas klingt an der Diva ein bisschen vorlaut. Deshalb mache ich Dampf, damit ich bald die Zweite am Start habe und dadurch über den Receiver einmessen kann. Die korrekten Bauteile sollen morgen Vormittag kommen. Evtl. ist es auch eine Verzerrung am Mitteltöner. Ich bin da superempfindlich. Mir fehlen an der Mittel- Hochtonschaltung der Concorde WG die entsprechenden Kondensatoren im Schaltplan
          Kein Plan!

          Kommentar

          • walwal
            Registrierter Benutzer
            • 08.01.2003
            • 26590

            #65
            Das war Mr. Woofaa

            Kannst du deine aktuelle Weiche als Datei zeigen - wegen vorlaut...
            „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

            Alan Parsons

            Kommentar

            • Norbert
              Registrierter Benutzer
              • 16.06.2003
              • 1966

              #66
              Ich probiere es mal. Arbeitstitel war Atlas Studio:

              Atlas_Studio.BPJ

              Kein Plan!

              Kommentar

              • Norbert
                Registrierter Benutzer
                • 16.06.2003
                • 1966

                #67
                14:47
                Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 42272DA0-DB62-4D22-BEEA-E6AB3BCFBD29.jpeg
Ansichten: 118
Größe: 73,8 KB
ID: 704177

                15:57
                Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 88AA6F24-E55C-427A-8095-389D520AC8E8.jpeg
Ansichten: 112
Größe: 78,5 KB
ID: 704178
                Kein Plan!

                Kommentar

                • walwal
                  Registrierter Benutzer
                  • 08.01.2003
                  • 26590

                  #68
                  Die Datei ist ok, danke. Pack mal 0,5 bis 1 Ohm in den MT-Zweig (nach dem Hochpass). Um die 1000 Hz ist etwas zu viel Energie lt. Sonogramm.
                  „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

                  Alan Parsons

                  Kommentar

                  • yoogie
                    Registrierter Benutzer
                    • 16.03.2009
                    • 5588

                    #69
                    So ein Fuchsschwanz ist ungemein nützlich.
                    Hatte ich die Woche auch in der Hand
                    Viele Grüße aus dem Bergischen Land
                    Jörg

                    Ab jetzt auch wieder Yamaha, ohne Kickstarter und breitem Lenker

                    Kommentar

                    • Norbert
                      Registrierter Benutzer
                      • 16.06.2003
                      • 1966

                      #70
                      Zitat von walwal Beitrag anzeigen
                      Die Datei ist ok, danke. Pack mal 0,5 bis 1 Ohm in den MT-Zweig (nach dem Hochpass). Um die 1000 Hz ist etwas zu viel Energie lt. Sonogramm.
                      Probiere ich aus.
                      Kein Plan!

                      Kommentar

                      • Norbert
                        Registrierter Benutzer
                        • 16.06.2003
                        • 1966

                        #71
                        Zitat von yoogie Beitrag anzeigen
                        So ein Fuchsschwanz ist ungemein nützlich.
                        Hatte ich die Woche auch in der Hand
                        Ich sehe da keine andere Möglichkeit. Fasen mache ich normalerweise mit dem Elektrohobel. Mit Knick geht das aber nicht. Frage mich, wie walwal die Fasen an seiner Concorde WG geschnitten hat?
                        Kein Plan!

                        Kommentar

                        • Norbert
                          Registrierter Benutzer
                          • 16.06.2003
                          • 1966

                          #72
                          Zitat von walwal Beitrag anzeigen
                          Die Datei ist ok, danke. Pack mal 0,5 bis 1 Ohm in den MT-Zweig (nach dem Hochpass). Um die 1000 Hz ist etwas zu viel Energie lt. Sonogramm.
                          Das ist genau die Stelle, wo es zwackt. Und dazu sehr sensibel. 1,0 Ohm scheint der richtige Wert zu sein
                          Zuletzt geändert von Norbert; 31.07.2022, 18:43.
                          Kein Plan!

                          Kommentar

                          • walwal
                            Registrierter Benutzer
                            • 08.01.2003
                            • 26590

                            #73
                            Wenn das wirklich das Problem gelöst hat.....Boxsin ist genial.

                            Klicke auf die Grafik für eine vergrößerte Ansicht

Name: atlas zwackt.jpg
Ansichten: 116
Größe: 241,5 KB
ID: 704185
                            „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

                            Alan Parsons

                            Kommentar

                            • kboe
                              Registrierter Benutzer
                              • 28.09.2003
                              • 1767

                              #74
                              Zitat von Norbert Beitrag anzeigen
                              Die Undichtigkeit im Mitteltongehäuse ist gefunden. Da hat einer die Tür nicht richtig zugezogen. Der Spalt geht direkt nach draussen. Auf 30 cm Länge. Hab gesehen, wie der Holzstaub rausgeblasen wurde, als ich den Mitteltöner reingedrückt hab.

                              Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 0978BBB0-101C-442A-B451-24E74774B9EC.jpeg
Ansichten: 224
Größe: 12,7 KB
ID: 704008

                              Nur Abdichten ist jetzt, nach dem zu ist, schwierig. Kauf mir ne kleine Flasche Ponal (wasserfest), um das Aufzutragen. Blindflug mit den Fingern hat nicht so geklappt:
                              Ich hab Leim mit Wasser verdünnt und mit einer Spritze und Injektionsnadel in die Fuge gespritzt....
                              Mir kommt kein HiRes in die Anlage. Ich brauch meine Hochtöner noch länger.

                              Kommentar

                              • Norbert
                                Registrierter Benutzer
                                • 16.06.2003
                                • 1966

                                #75
                                Mal abwarten. Ich bin noch nicht ganz sicher. Mit 1 Ohm klingt es eher schon zurückhaltend und die Höhen sind minimal zu laut.
                                Ist einfach doof, wenn man den Verstärker nicht auf Mono schalten kann und immer nur einen Stereokanal hört.
                                PS: Die Undichtigkeiten sind behoben.
                                Kein Plan!

                                Kommentar

                                Lädt...
                                X