Ankündigung

Einklappen
Keine Ankündigung bisher.

Verstärker gesucht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • kasper
    Registrierter Benutzer
    • 06.07.2014
    • 198

    Verstärker gesucht

    Hallöle an alle,
    ich bräuchte mal kurz eure Hilfe und ich will hier nichts antreten zwecks Voodoo oder sonstiges, deswegen bitte um ernsthafte Antworten
    weil für mich gibt es Verstärker klang (egal class A oder AB und class D)

    also mir ist mein Harmann HK990 abgeschmiert, ist beim Doktore und das braucht ewig und bis jetzt noch nicht sicher was kaputt ist.
    auf jeden Fall als Endstufe könnte ich den HK noch nutzen, als Vollverstärker leider nicht mehr ( irgendwas stimmt da nicht macht von selber lauter und verstärkt dann auch nicht mehr normal bei -79db gefühlt 60 Watt oder so)
    gut ist auch 15 Jahre alt. Und wer weiß wie lang der noch macht
    jetzt bin ich auf der Suche nach aktuellen vollverstärkern für die Conocorde WG
    da kommen mir 2 in die engere Auswahl
    wo ich denke die könnten mit dem Harmann mithalten (hat doch 2x200watt an 8ohm,2 ringkerntrafos und harmoniert mit den C eigentlich ganz schön) aktuell betreibe ich die C mit nem Pioneer LX 87 und das klingt im Vergleich grausam
    Advance Paris A10
    oder den Yamaha AS 1200

    hat da jemand Erfahrung mit gemacht?


    Grüße aus’m bayrischen Ländle
  • Dirk_S
    Registrierter Benutzer
    • 08.09.2003
    • 134

    #2
    Von Advance hatte ich mal 2 Mono Endstufen, waren ganz "nett" haben mich aber nicht "angemacht" und sind dann schnell wieder weg gegangen.
    Wenn nur die Beiden zur Auswahl stehen wäre es für mich der Yamaha.
    Ich würde, hätte ich aktuell Bedarf, an so was orientieren :
    https://www.audiophonics.fr/en/full-...m-p-15448.html
    Hängt aber auch davon ab wie viele Eingänge man so braucht ...

    Grüße Dirk

    Kommentar

    • kasper
      Registrierter Benutzer
      • 06.07.2014
      • 198

      #3
      Danke dir Dirk für deine schnelle Antwort,
      Ja ich mag nicht wirklich class D
      da bin ich eher class a oder class ab
      alte Schule find ich halt geil
      deswegen auch der Yamaha ich tendiere auch zu dem
      und die 190watt werden für die Concorde schon reichen zum angenehm und auch mal lauter hören

      Kommentar

      • GallileoMK2
        Registrierter Benutzer
        • 14.01.2001
        • 599

        #4
        Schade um den HK990.
        Du suchst anscheinend ein Neugerät, meine Empfehlung geht auch klar zum Yamaha.
        Die Auswahl ist ja leider nicht mehr so groß wie vor 25Jahren.
        Interessant währe noch der NAD C399, der kommt von den Werten und der Wertigkeit an die Wunschvorgaben ran.
        Mein nickname hat nichts mit Galileo Galilei zutun.

        Kommentar

        • kasper
          Registrierter Benutzer
          • 06.07.2014
          • 198

          #5
          Ja wie gesagt, also ich höre da doch von verschiedenen Klang der Verstärker
          bei meinem Dad hängen die Concorde an ner 1080 von rotel. Klingt sehr gut, wirklich sauber und druckvoll, authentisch leicht warm
          sagenhaft kann man sagen
          aber mir persönlich zu steril, ich mags bissi wärmer und dynamischer
          da hat der Harmann eigentlich super gepasst(fast soviel Druck wie die 1080 und fast so gros und schwarz aufgespielt) mit dem cxn V2 von Cambridge wirklich Mega
          sehr rhythmisch und dynamisch, gros und ich sag mal runder. War sehr zufrieden damit
          deswegen tu ich mir auch jetzt so schwer was vergleichbares zu finden
          geben tut es viel
          aber die Spanne ist riesig, ich seh es so also ich denke mir für 1500-2000€ müsste ein ordentlicher Vollverstärker eigentlich findbar sein
          alles drüber ist to much für den marginalen klanggewinn auch wenn er größer sein mag der Unterschied man muss dann enorm in die Tasche greifen

          Kommentar

          • Kay*
            Registrierter Benutzer
            • 13.11.2002
            • 895

            #6
            da hat der Harmann eigentlich super gepasst ...
            warum dann nicht auf die Reparatur warten?
            best regards
            Kay

            Kommentar

            • kasper
              Registrierter Benutzer
              • 06.07.2014
              • 198

              #7
              Weil ich die Bedenken habe das es nur 300€ Reparatur sind
              da es auch schwierig wird für dieses Teil Ersatzteile zu bekommen, weil Harmann gibt es ja eigentlich nicht mehr, aber doch und so, ist anscheinend kompliziert, ich zitiere die Aussage des Doktors „isch halt net so einfach mit solch kischta“
              ich möchte nur im Vorfeld Alternativen aussuchen, das wenn es sich nicht mehr lohnt, ich einen Ausweg hab
              der NAD isch auch nicht ohne
              aber auch class D
              vllt doch mal so ne neue class d probieren wie die so klingen

              Kommentar

              • GallileoMK2
                Registrierter Benutzer
                • 14.01.2001
                • 599

                #8
                Meine Denon POA 4400 habe ich damals zur Vangerow Systemwerkstatt geschickt. Funktioniert noch seit immerhin 15 Jahren.
                Mein nickname hat nichts mit Galileo Galilei zutun.

                Kommentar

                • Bernd
                  Registrierter Benutzer
                  • 08.01.2021
                  • 584

                  #9
                  Hallo!

                  Ich würde dann auch einfach die Reparatur abwarten. Wenn das Problem "nur" der Vorverstärkerteil ist, wo ja die Lautstärkeregelung gemacht wird und die Werkstatt sagt, sie kann das reparieren, sollte das doch kein Problem sein. Ich kenne jetzt diesen Verstärker nicht, aber die Lautstärke wird hier wohl nicht über ein Motorpoti eingestellt, sondern über eine Elektronik. Das ist dann ein IC und das sollte sich für 300€ locker tauschen lassen und Alles ist wie vorher.

                  Gruß Bernd
                  Zuletzt geändert von Bernd; 20.03.2024, 16:55.

                  Kommentar

                  • kasper
                    Registrierter Benutzer
                    • 06.07.2014
                    • 198

                    #10
                    An den Bernd

                    das wäre ja super, wenn es so kommt.
                    das seltsame der Fehler ist nicht ständig da!
                    Man hört 2 Stunden oder 4 Stunden analog über chinch platte
                    eine Woche lang, zwei Wochen lang ging auch 4 Wochen gut…
                    dann hört man auf Display -35db, angenehme Lautstärke und hört und hört, dann macht es kurz knacks (wie ein knacks in der Platte) und dann wird er langsam lauter, nicht schlagartig!
                    dann versucht man leiser zu machen (der geht bis -80db)
                    und bei -79db ist dann immer noch so laut wie auf -35db
                    aber das Display bleibt in dem Moment wo er lauter wird unverändert
                    und neiiiinnnn ich hock nicht mit meinem dicken a….auf der Fernbedienung

                    dachte mir dann okay ausmachen, umgestöpselt auf streamer selber Eingang
                    das selbe Phänomen
                    (wollte ausschließen das es der Plattendreher ist)
                    also liegt am Eingang
                    dann streamer cxn v2 hat Vorverstärker drin…
                    Harmann auf Endstufenmodus und CXN als Vorstufe
                    läuft tagelang ohne Probleme.
                    der Knaller ist ja
                    der Harmann hat Lüfter eingebaut, springen aber erst bei 80-90grad Temperatur an
                    wollte eigentlich ein Verstärker
                    hab aber eine verstärkende Bratpfanne gekauft

                    Kommentar

                    • kasper
                      Registrierter Benutzer
                      • 06.07.2014
                      • 198

                      #11
                      Ach vergessen,
                      Ich hänge an
                      beim letzten Mal habe ich den HK ausgemacht
                      wieder an Quelle ausgesucht und damenhaft er nur knacks gemacht und es kamen sehr leise verzehrte Töne ( ähnlich rauschen man hat die Melodie aber leise gehört mit basswummern dazu)
                      Ich wieder auf Endstufen Modus kein Ding funktioniert super
                      also ist doch irgendwo in der Vorverstärkersektion was hinüber
                      ich denke ein Kondensator oder wiederstand oder kalte Lötstelle
                      bin aber kein Elektroniker

                      Kommentar

                      • Kay*
                        Registrierter Benutzer
                        • 13.11.2002
                        • 895

                        #12
                        ich habe mir gerade mal Spasses-halbe das SM (harman_kardon_hk-990_230_sm) angeschaut.
                        In der Kiste ist jede Menge digitale/integrierte Elektronik drinne. Das meiste überlebt mit grösster Wahrscheinlichkeit locker auch 30 Jahre.
                        Ich würde "kalte" Lötstellen vorrangig andenken. Da braucht es dann Firmen, die für das SMD-Zeugs gerüstet sind.

                        best regards
                        Kay

                        Kommentar

                        • GallileoMK2
                          Registrierter Benutzer
                          • 14.01.2001
                          • 599

                          #13
                          Solche Fehler entstehen auch von Verunreinigungen, Flussmittelresten, ect. die bei verschiedener Luftfeuchtigkeit leicht leitend werden. Diese Übergangswiderstände an IC-Beinen und SMD Bauteilen machen die seltsamsten Fehler. Gerade wenn sie nur sporadisch sich, ist es schlecht zu finden.
                          Mein nickname hat nichts mit Galileo Galilei zutun.

                          Kommentar

                          • Markus213
                            Registrierter Benutzer
                            • 11.03.2017
                            • 853

                            #14
                            Wenn der HK kaputt gegangen ist und die anderen selbständig laut und leise werden, dann würde ich mir die Verkabelung und die Weiche anschauen.
                            Es ist meine Meinung, die ohne Angaben von Gründen geändert werden kann. Fehler oder Irrtümer vorbehalten! Für die Richtigkeit der Angaben kann keine Gewähr übernommen werden

                            Kommentar

                            • kasper
                              Registrierter Benutzer
                              • 06.07.2014
                              • 198

                              #15
                              Zum Verständnis: der HK hat den Vogel, weder der Plattenspieler oder der streamer CXN v2
                              der streamer hat eine vorverstärker Funktion da läuft er mit dem HK ohne Probleme
                              nur wenn ich den HK als Vollvertärker nutze egal welchen Eingang Chinch CD,Aux,xlr
                              da spinnt der aber nicht immer
                              mal nach einer Stunde ,kann aber auch nach 10 Minuten kommen
                              also mit der Verkabelung kann es nicht sein
                              hab ja noch meinen AV Verstärker Pioneer lx87
                              jeder Zuspieler ohne Probleme mit den selben Kabeln

                              aber doofe Frage oder anderst formuliert
                              mich frag für einen Freund
                              wenn ich mir heute einen neuen Class A/B Verstärker Transistor kaufe, ist da ein Unterschied zu den 15 Jahren alten? Das man sagen kann
                              natürlich das klingt wie vom anderen Stern
                              oder bringts das nicht?
                              Frage weil ich eine günstige avm vor und Endstufen Kombi gesehen hab die ist aber auch bestimmt 18 Jahre alt

                              Kommentar

                              Lädt...
                              X