Ankündigung

Einklappen
Keine Ankündigung bisher.

Visaton Indicator (7 grüne LEDs)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • Jochen_
    Registrierter Benutzer
    • 25.04.2021
    • 8

    Visaton Indicator (7 grüne LEDs)


    Hallo Zusammen,

    möchte mich kurz vorstellen. Mein Name ist Jochen und komme aus dem Raum Köln. Ich bin auf euer Forum gestoßen, da ich ein Problem mit meiner Visaton Bassreflexbox habe. Sie ist inzwischen 40 Jahre alt. Ich habe sie damals nach einem Bauvorschlag von Visaton für eine 3-Wege Bassreflexbox gebaut (Bändchen Hochtöner, gekapselter Mitteltöner, und ein 260 Watt Tieftöner). Zusätzlich habe ich damals Regler für den Mitteltöner und eine Anzeige (7 grüne LEDs) eingebaut.

    Jetzt funktioniert die Anzeige von einem Lautsprecher nicht mehr. Habe die Anzeige ausgebaut und kann aber keinen offensichtlichen Fehler sehen. Den IC habe ich bereits von der anderen Box testweise eingebaut, ist aber nicht der Fehler. Hat einer von Euch einen Schaltplan hierzu bzw. Bauteilliste?

    Wäre nett, wenn ihr mir helfen könntet.

    Viele Grüße,

    Jochen
  • Bernd
    Registrierter Benutzer
    • 08.01.2021
    • 266

    #2
    Ist es das Teil?

    Kannst Du von der Rückseite ein gutes Foto machen? Dann könnte man sehen, was man tun kann.
    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Ausschnitt.jpg
Ansichten: 345
Größe: 59,5 KB
ID: 690202

    Gruss Bernd

    Kommentar

    • goofy_ac
      Registrierter Benutzer
      • 17.02.2018
      • 795

      #3
      Hast Du mal das ganze Modul von einer zur anderen Box getauscht? Wandert der Fehler mit? Funktioniert das intakte Modul in der "defekten" Box?

      Viele Grüße - Axel

      Kommentar

      • Bernd
        Registrierter Benutzer
        • 08.01.2021
        • 266

        #4

        Dann wohl dieses nostalgische Prachtstück?


        Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Display.jpg
Ansichten: 344
Größe: 73,1 KB
ID: 690206 Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Display2.jpg
Ansichten: 324
Größe: 93,5 KB
ID: 690207


        Gruss Bernd

        Kommentar

        • Jochen_
          Registrierter Benutzer
          • 25.04.2021
          • 8

          #5
          Hallo Bernd,

          vielen Dank für die schnelle Antwort. Mein Indicator sieht so ähnlich aus. Wahrscheinlich der Vorgänger. Habe mal ein paar Fotos gemacht an angehängt.

          Die Widerstände kann ich messen und die Bezeichnungen auf dem IC, den Elkos und Transistoren ablesen, aber bei den Sperrdioden und dem Schiebeschalter tue ich mich schwer. Im Zweifelsfall würde ich alle Bauteile erneuern. Muß aber dafür auch die Sperrdioden und den benötigten Schiebeschalter identifizieren können.

          Welche Spannung kann ich zum testen an den Eingang legen, ohne die Elektronic zu zerstören (9V Blockbatterie?)

          Nochmals vielen Dank für die schnelle Rückmeldung.

          Gruß, Jochen

          Kommentar

          • Jochen_
            Registrierter Benutzer
            • 25.04.2021
            • 8

            #6
            Ja, das ist genau meine Box! :-D

            Kommentar

            • Bernd
              Registrierter Benutzer
              • 08.01.2021
              • 266

              #7
              Hallo!

              Im Bereich des Schalters sieht die Platine ja ganz schön "beansprucht" aus. Wenn ich mir die Bauteile ansehe, fällt mir neben dem ausgelöteten Schalter der verschmorte Widerstand auf. Da drunter ist ja auch die Platine schon braun. Das währe mein erster Kandidat zum auslöten und nachmessen. Die ICs haben ja eine lustige Beschriftung! Da sie gesockelt sind und Du sie getauscht hast, wurde ich die erstmal für "in Ordnung" halten. Sei beim Löten vorsichtig. Wenn sich Leiterbahnen ablösen, wird es unschön. Danach könnte man die Transistoren testen.

              Zum probieren ist eine 9 Volt- Batterie gut. 1 Watt an 8 Ohm sind 2.83 Volt, 100 Watt dann also 28.3 Volt.
              Da die Schaltung ohne externe Spannungsversorgung auskommen muss, wird die aus dem Signal erzeugt. Da ist also ein Vorwiderstand (der verschmorte?), eine Gleichrichtung mit den Dioden und dann hinter den Elkos der Rest. Mit welcher Schalterstellung und welcher Leistung wurde das arme Teil denn malträtiert?
              Der Vorwiderstand wird bei hohen Leistungen ganz schön beansprucht. Die Schaltung soll ja einen Leistungsbereich von 1:100 also Eingangsspannungsbereich 1:10 abdecken. Bei "voller Pulle" hat der Vorwiderstand ganz schön was zu verbraten.

              Gruss Bernd
              Zuletzt geändert von Bernd; 20.05.2021, 11:28.

              Kommentar

              • Jochen_
                Registrierter Benutzer
                • 25.04.2021
                • 8

                #8
                Hallo Bernd,

                den Vorwiderstand habe ich gemessen und ist in Ordnung (33 Ohm). Mußte vor ca. 30 Jahren beide Vorwiderstände und die ICs ersetzen, da mein Kind am Verstärker gespielt hatte und den Lautstärke Regel weit aufgedreht hatte (Schalter stand auf "Low"). Neben dem Lärm stieg Rauch aus dem Indicator und der Vorwiderstand sowie die IC waren zerstört. Aber der Fehler war damals leicht zu finden. Schade ist, dass beim Öffnen immer der Schalter ausgelötet werden muß.

                Der jetzige Fehler ist entstanden als ich eine Schallplatte auf meinem Thorens (auch 40 Jahre alt) gehört hatte (Schalterstellung Low). An dem Plattenspieler ist ein Kanal ausgefallen und er hat stark gebrummt. Danach ging die Anzeige einer Box nicht mehr. Plattenspieler gebe ich weg zum reparieren/ aufarbeiten.

                Gibt es eine Bestückungsliste der Bauteile?

                Nochmals vielen Dank für Deine Unterstützung.

                Gruß, Jochen

                Kommentar

                • Bernd
                  Registrierter Benutzer
                  • 08.01.2021
                  • 266

                  #9
                  Hallo!

                  Eine Bestückungsliste könnte nur unser Lieblingshersteller haben. Liest da jemand mit?

                  Das Datenblatt von IC habe ich im Internet gefunden. Das steuert aber eigentlich nur 5 LEDs an. Man müsste versuchen, die Schaltung aufzumalen. Die Dioden sehen von weitem aus wie normale Standarddioden 1N 4001 und 1N4148. Eine Zenerdiode zum stabilisieren der Versorgungsspannung müsste auch drin sein. Du sagst, der Widerstand hat 33 Ohm? Hast Du ihn zum Messen einseitig ausgelötet oder auf der Platine gelassen? Der sieht so aus, als wenn er durchbricht, wenn man ihn anfasst. In der Beschreibung steht ja was von 22 Ohm.

                  Gruss Bernd
                  Zuletzt geändert von Bernd; 20.05.2021, 12:41.

                  Kommentar

                  • Jochen_
                    Registrierter Benutzer
                    • 25.04.2021
                    • 8

                    #10
                    Hallo Bernd,

                    habe den Widerstand auf der Platine gemessen. Die Ringe auf dem Widerstand sind 1. und 2. Stelle Orange = 33 Ohm, 3. Stelle Schwarz = 0 und 4. Stelle Gold (+/- 5%). Also die Werte nach Farbkode stimmen mit dem gemessenen Wert überein. Aber Du hast recht, der schwarze Streifen sieht dicker aus als die anderen, ist aber in Ordnung.

                    Nochmals Danke.

                    Gruß, Jochen

                    Kommentar

                    • Jochen_
                      Registrierter Benutzer
                      • 25.04.2021
                      • 8

                      #11
                      Sorry, 3 Stelle ,0

                      Kommentar

                      • Bernd
                        Registrierter Benutzer
                        • 08.01.2021
                        • 266

                        #12
                        Hallo!

                        Gerade bei dem Widerstand kann ich das auf dem Foto leider nicht erkennen. Der braune Fleck untendrunter kann dann nach deiner Beschreibung auch von dem früheren "Unfall" stammen.

                        Wenn die ICs in Ordnung sind, würde ich Notfall den ganzen Rest nach und nach tauschen. Widerstände kosten fast nichts, die kleinen Transistoren liegen auch im Cent-Bereich. Die beiden Elkos wären auch Aspiranten für "kaputt". Die verlieren aber normalerweise ihre Kapazität langsam und nicht auf einen Schlag. Ich hatte schon welche, die weniger als ein 1/10 ihres Wertes hatten.

                        Wenn ich Dich richtig verstanden habe, leuchtet keine der LEDs? Die beiden äußeren sind scheinbar gar nicht am IC angeschlossen. Das kann ja auch nur fünf ansteuern. Es müsste also von der Logik her der Eingangswiderstand, eine bis alle vier der Dioden, die das Signal gleichrichten oder einer oder beide Elkos sein. Mit dem 9 Volt-Block kannst Du ja gefahrlos messen, ob hinter den Dioden noch Spannung anliegt.

                        Gruss Bernd

                        Kommentar

                        • Jochen_
                          Registrierter Benutzer
                          • 25.04.2021
                          • 8

                          #13
                          Hallo Bernd,

                          werde mir mal die Schaltung abzeichnen und eine Liste der Bauteile, die ich direkt identifizieren kann, erstellen. Danach fahre ich zu einem örtlichen Eletronikladen und nehme die Platine mit. Vielleicht kann er mir dann noch die restlichen Dioden nennen (Du hast mir ja schon ein paar Vorschläge hierzu gemacht). Da es Cent Artikel sind werde ich mir ausreichend Material mitgeben lassen um später (falls erforderlich) auch den zweiten Indicator zu bestücken.

                          Werde natürlich das Resultat mit euch teilen, kann aber etwas dauern.

                          Nochmals vielen Dank für Deine Tipps. Euch allen wünsche ich ein schönes Pfingstwochenende.

                          Viele Grüße,

                          Jochen

                          Kommentar

                          • ubix
                            Registrierter Benutzer
                            • 26.03.2008
                            • 2784

                            #14
                            Sowas in ein kleines Gehäuse bauen, und auf dem Verstärker stellen, oder Box, sieht ja auch ganz gut aus. https://de.elv.com/elv-vu-meter-vu-3...bausatz-140954

                            https://files2.elv.com/public/14/140...in_600x600.jpg
                            Mit Freundlichem Gruß,

                            Ubix
                            __________________________________________________ ____

                            Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.

                            Kommentar

                            • jhohm
                              Registrierter Benutzer
                              • 24.09.2003
                              • 4534

                              #15
                              Hallo Jochen,

                              wenn man nach "Power-Indicator Loudspeaker" sucht, findet man unter der Bildersuche folgendes :

                              http://www.redcircuits.com/Page102.htm sehr charmant, und mit ein wenig umrechnen auch für 4Ohm-Boxen auszulegen


                              ansonsten, es liest hier bestimmt nicht immer jemand von Visaton mit, also schreib einfach mal eine mail an visaton - ich glaube technik@visaton.de


                              @ ubix : Deine Schaltungen gehen ja mal gar nicht, ganz schlimm, erstens passen die überhaupt nicht ins Konzept, und 2tens wozu muß so eine Schaltung eine extra Stromversorgung haben??
                              Zuletzt geändert von jhohm; 22.05.2021, 07:35. Grund: korrigiert
                              ...Gruß Jörn

                              Kommentar

                              Lädt...
                              X