Ankündigung

Einklappen
Keine Ankündigung bisher.

Zu wenig Baß bei TI-40?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • kuhtreiber
    Registrierter Benutzer
    • 17.09.2007
    • 66

    Zu wenig Baß bei TI-40?

    Hallo, ich stehe vor einem Rätsel. ICh habe gestern meine 2 TI-40 fertiggestellt und ins Wohnzimmer gewuchtet. Ich habe mich beim Bau genau an die Bauanleitung gehalten. Zusätzlich wurde das Gehäuse doppelwandig mit Bitumen getrennt ausgeführt. Das Ergebniss war niederschmetternd. Es kommt kaum ein Laut aus dem Lautsprecher. Das Membran bewegt sich, bei tiefen Sinustönen sogar sehr heftig, es ist aber kaum was zu hören. Angesteuert wird die Box per Aktivweiche, und einem Verstärker mit 2x100 W. Wenn ich die Trennfrequens von 80 auf 160 Herz hochschraube hört man etwas mehr. Ansonsten muß ich den Verstärker auf volle Pulle stellen das was rauskommt. Aber das was man dann zu hören bekommt ist nicht mal andeutungsweise ein kräftiger Bass. Da kann mein kleiner Heco mit 60W mehr. ICh habe dann Dämmwolle herausgenommen, da hat es sich leicht verbessert. Aber nur leicht. Der Basskanal ist natürlich frei. Weiß jemand an was das liegen könnte?
  • SvenT
    Registrierter Benutzer
    • 24.09.2004
    • 2685

    #2
    welchen lautsprecher meinst du jetzt genau???

    etwa den TL-sub?? aber der hat doch gar keine dämmwolle....

    ansonsten vielleicht den SUB T-40??
    Die Chance ohne Tippschein im Lotto zu gewinnen ist fast genauso hoch wie mit Tippschein.

    Kommentar

    • Anton
      Registrierter Benutzer
      • 07.06.2006
      • 145

      #3
      evtl einen der t40 verpolt?
      einfach mal nur einen betreiben und sehen ob es besser wird

      wäre jetzt mein erster gedanke

      Kommentar

      • kuhtreiber
        Registrierter Benutzer
        • 17.09.2007
        • 66

        #4
        @Sven Es ist der Sub T-40
        @ Anton. Habe ich schon probiert.
        Ich habe auch schon einen anderen Verstärker probiert. Meine Monoblöcke von AVM. Die haben Dampf genug. Es bringt aber nichts.

        Kommentar

        • das_n
          Registrierter Benutzer
          • 09.08.2007
          • 325

          #5
          hast du mal die aufstellung grundlegend geändert oder die ls in einem anderen raum getestet? klingt nach einem bassfeindlichen raum^
          Gruß Nils

          Kommentar

          • Gast-Avatar
            andik

            #6
            Steht der Sub mitten im Raum zum Testen oder schon in der Zimmerecke?

            Kommentar

            • kuhtreiber
              Registrierter Benutzer
              • 17.09.2007
              • 66

              #7
              Der Raum ist derselbe. Normalweise habe ich die Subwoofer hinter den Centerlautsprechern. Wanfabstand l/R ca. 1,2m, Rückwand 1m aber Dachschräge. Im Probebetrieb und aufgrund des gigantischen Gewichts habe ich Ihn vor dem Fernseher plaziert. In der Tat habe ich mit dem Raum etwas Baßprobleme. Allerdings hat der Vorgänger-Sub
              (2x15er PA Lautsprecher in Compount-Anordung deutlich mehr gebracht. Und das war ein Billigteil für 60.-€.
              Aber auch wenn ich direkt vor dem Lautsprecher stehe höre ich nicht viel. Ich werde heute abend mal eine Messreihe durchführen. Mit der
              Test-CD werde ich mal die einzelnen Lautstärken messen und in das Frequenzgang-Diagramm eintragen. Mal sehen was das für eine Kurve ergibt. Ich habe die Kurve der beiden anderen Sub bei gleicher Aufstellung mal gemacht. Dann habe ich den Vergleich.
              So viel Arbeit und Geld und dann so ein Ergebniss.

              Kommentar

              • bulla
                Registrierter Benutzer
                • 23.08.2002
                • 514

                #8
                Teste mal ohne Aktivweiche. Beim T-40 braucht man ohnehin nur den Subsonic, und bei 2en noch nichtmal den :P
                Ist der Receiver evtl. falsch eingestellt? Poste mal deine Einstellungen.
                Mein Heimkino

                Kommentar

                • SvenT
                  Registrierter Benutzer
                  • 24.09.2004
                  • 2685

                  #9
                  nimm mal einen pullover und stopf den bassreflex-kanal zu
                  vielleicht hast du da irgendwas falsch gemacht.

                  Eine geschlossene kiste von der größe sollte immernoch einen gigantischen bass abgeben.

                  lass auch mal nur einen sub laufen.

                  Wenn membran-Hub vorhanden ist, dann sollte auch ein Brumm rauskommen
                  Die Chance ohne Tippschein im Lotto zu gewinnen ist fast genauso hoch wie mit Tippschein.

                  Kommentar

                  • VISATON
                    Administrator
                    • 30.09.2000
                    • 4435

                    #10
                    Also, am Sub T 40 kann es nicht liegen. Der steht bei uns im Vorführraum und macht ordentlich Dampf (nur einer). Er wurde schon so oft nachgebaut und noch nie hat jemand einen zu schwachen Bass bemängelt. Wenn die Membran sich bewegt und es ist keine zweite Membran vorhanden, die gegenphasig schwingt, dann muss Pegel da sein. Wenn nicht, schluckt der Raum die Energie.
                    Admin

                    Kommentar

                    • kuhtreiber
                      Registrierter Benutzer
                      • 17.09.2007
                      • 66

                      #11
                      Hallo, ich werde Eure Vorschläge und Fragen evtl. morgen beantworten. Ich habe gerade einen Wasserrohrbruch gehabt und habe heute Nacht noch viel zu tun. Ich melde mich sobald ich wieder kann.
                      Gruß Kuhtreiber

                      Kommentar

                      • bili
                        Registrierter Benutzer
                        • 04.01.2005
                        • 1010

                        #12
                        Alle Guten Dinge kommen eben doch immer auf Einmal


                        Lg
                        Sebastian
                        Viele Grüße,
                        Sebastian


                        Onkyo TX9031RDS + Onkyo DX7355 + Dual CS 704 (mein Schätzchen ) + VIB Micro SE

                        Kommentar

                        • bulla
                          Registrierter Benutzer
                          • 23.08.2002
                          • 514

                          #13
                          Original geschrieben von bili
                          Alle Guten Dinge kommen eben doch immer auf Einmal
                          Genau. Wann bekommt man schon, quasi über Nacht, neue BR-Rohre geschenkt?
                          Das Wasserfalldiagramm würde mich mal interessieren.

                          (Nicht zu ernst nehmen )
                          Mein Heimkino

                          Kommentar

                          • WeberMax
                            Registrierter Benutzer
                            • 16.07.2007
                            • 43

                            #14
                            Evtl. hat das alte Billigteil einfach ne riesige Resonanz im Raum angeregt, was fälschlicherweise als "Bass" interpretiert wurde?

                            2 richtig angesteuerte T-40 sollten eigentlich schon ordentlich Druck machen..

                            Wie genau wurde denn der Sandwichaufbau realisiert? Vielleicht wird ja da was "geschluckt"?

                            Kommentar

                            • doctrin
                              Registrierter Benutzer
                              • 06.05.2006
                              • 2786

                              #15
                              Entweder die Dinger schwingen Gegenphasig, der Raum schluckt den Rest oder er hat sich an das Gedröhne vom Billigteil gewöhnt.
                              Bradley Manning verdient den Friedensnobelpreis.

                              Rette deine Freiheit . De

                              Du bist Terrorist!!!

                              Kommentar

                              Lädt...
                              X