Ankündigung

Einklappen
Keine Ankündigung bisher.

LIMP - Sprung in der Messung ???

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • elektron
    Registrierter Benutzer
    • 11.05.2019
    • 5

    LIMP - Sprung in der Messung ???

    Hallo,

    bin gerade ein wenig am "spielen" mit LIMP (ARTA). Als Soundcard ist die Behringer UCA222 angeschlossen. Prinzipiell sind die Ergebnisse ziemlich plausibel, aber bei sehr genau 12kHz entsteht so ein Sprung in der Impedanzmessung, je nach dem wie hoch die Impedanz des LS bei der Fequenz ist durchaus massiv.

    Naja, wirklich wichtig ist die Messung jenseits von 12kHz natürlich nicht, aber trotzdem würde mich interessieren was die Ursache ist. Kann das eine Einstellungssache sein? Treiber? Völlig normal??

    Christian
    Angehängte Dateien
  • Lebrichon
    Moderator
    • 20.06.2008
    • 263

    #2
    hier eine Vermutung ohne Gewähr:
    12 kHz ist ein Viertel der Samplingfrequenz von 48 kHz. Kann nur Zufall sein, aber ich würde mal die Werte im "Measurement setup" prüfen (einfach mal mit der Samplingrate und der FFT Length etwas spielen). Vielleicht ist dort was unpassendes eingestellt. Evtl. könnte es auch mit der angeschlossenen Hardware oder der Software im PC zusammenhängen, die ebenfalls falsch eingestellt ist.
    Hier noch ein interessanter Link vom Forumstreffen 2011, wo Theo von HiFi Selbstbau die Messungen mit dem ARTA Baukasten erläutert hat: Link
    Visaton Technik und Entwicklung

    Kommentar

    Lädt...
    X