Ankündigung

Einklappen
Keine Ankündigung bisher.

Boxsim baffle step - Scan Speak 10F

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • zandi71
    Registrierter Benutzer
    • 13.09.2011
    • 3

    Boxsim baffle step - Scan Speak 10F

    Hallo zusammen,

    ich bin neu hier im Forum und möchte kurz hallo an alle sagen.

    Seit ich im letzten Jahr eine eine kleine Needle gebaut habe (mein erstes "Projekt"), hat mich nun total das Boxen-Bau-Fieber gepackt.

    Derzeit bin ich dabei mein erstes Projekt in Boxsim aufzubauen, habe also noch keinerlei Erfahrung mit dem Programm.
    Es soll ein FAST werden mit Scan Speak 10F in 8Ohm.

    Eigentlich lässt sich in Boxsim alles sehr einfach eingeben und die Weichenoptimierung finde ich sagenhaft. Da spart man richtig Zeit, als wenn man alles "zu Fuß" macht. Respekt an den Programmierer!!!

    So jetzt aber zu meinem Problem (über die Suche habe ich nichts passendes gefunden):
    Da ich es (noch) nicht besser weiß, habe ich die TSP Daten des 10F von einem Datenblatt abgelesen und für F-Gang und Impedanz einfach einen ganzen Haufen Punkte abgelesen und eingegeben. Für die Phase habe ich nichts eingegeben, weil keine Daten.
    Allerdings zeigt der F-Gang der Simulation dann keine baffle-step-Auswirkung.
    Einzig der Energie-F-Gang ruckt sich, wenn ich die Chassisposition ändere. Der F-Gang bleibt ohne Einfluss.

    Setze ich zum Test einen Visaton FRS8 ein, funktionier alles so, wie es soll.

    Kann mir jemand sagen, was ich falsch mache?
    Oder hat jemand vielleicht sogar die Chassis-Daten des 10F in 8Ohm, die ich einlesen könnte.

    Ich hoffe auf ein paar Tipps.

    Danke vorab
    zandi71
  • zandi71
    Registrierter Benutzer
    • 13.09.2011
    • 3

    #2
    Vielleicht habe ich etwas zuviel drumrum geschrieben.
    Ich kürze es nochmal ab.

    Woran kann es liegen, dass der baffle step nicht berücksichtigt wird, wenn ein chassis von Hand eingegeben wurde?
    Sind evtl. die 21 Punkte zuwenig, die ich für den F-Gang eingetragen habe?

    Hat niemand eine Idee?

    Kommentar

    • squeeze
      Registrierter Benutzer
      • 10.07.2006
      • 2235

      #3
      naja 21 punkte sind wohl ein bißchen sehr wenig wenn man ca. 150 zur verfügung hat
      Freundliche Grüße
      Vision BS, B200 Orgue, Solo75, Disub12, Fiesta25, Studio 1 KE+ BR25.50, Topas KE
      Heimkino CT Main200, CT Center 170, CT Dipol 130, TL SUB

      Kommentar

      • zandi71
        Registrierter Benutzer
        • 13.09.2011
        • 3

        #4
        GELÖST!

        Danke für die Antwort.

        habe den F-Gang mittels SPLTracer mit 100 Punkten neu eingelesen, ohne Erfolg.
        Nach einigen Versuchen auch mit Visaton-Chassis konnte ich mir nicht erklären, warum das einfach nicht funktionieren will.

        Letztlich habe ich das Projekt komplett neu aufgebaut und... TATA.
        Jetzt funtioniert alles, wie es soll.

        entnervte Grüße
        zandi71

        Kommentar

        Lädt...
        X