Ankündigung

Einklappen
Keine Ankündigung bisher.

Creative Soundblaster MP3+

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • Farad
    Registrierter Benutzer
    • 09.09.2001
    • 5775

    Creative Soundblaster MP3+

    Hi,

    ich hab begeistert die neue Creative Soundblaster MP3+ gekauft um endlich Dolby Digital und DTS ausm Notebook zu haben. Jetzt aber mein Problem:

    Windows XP erkennt das Ding anstandslos und es ist sofort verwendbar. Es geht alles, bis auf den SPDIF ausgang. Also hab ich die Treiber installiert. Seither ruckelt die Wiedergabe sowohl analog als auch digital, bei DTS (das seither funktioniert) ists extrem.

    Woran kann das liegen?

    (bitte keine billigen Antworten wie: Stecker nicht drin oder so. ich such seit zwei tagen und komm nicht drauf)

    Sowohl der Stromverbrauch als auch die Bandbreite sind im grünen Bereich! Ausserdem gehts ja ohne Treiber.

    Ich hab alle Kabel getauscht, ich habs mit Hub und externer Stromversorgung probiert, oder ohne, an jedem Port, sowohl am Notebook als auch am Hub.

    Es sind neueste USB-Treiber vom Notebookhersteller installiert. Auch für die Soundblaster MP3+ hab ich das neueste Update ausm Netz. Alles bringt keine veränderung. Der sound ruckelt.

    Das Notebook ist ein Mobile P4 mit 256MB Ram. Daran liegts auch nicht, Die Platte läuft auf UDMA5.



    farad
  • GluBBer
    Registrierter Benutzer
    • 21.12.2002
    • 483

    #2
    Ist das denn so eine externe Soundkarte, die denn in einem seperatem Gehäuse steckt?

    Kommentar

    • Farad
      Registrierter Benutzer
      • 09.09.2001
      • 5775

      #3
      ja. (sonst bräucht se ja kein USB *g*.)

      Kommentar

      • Mr.E
        Registrierter Benutzer
        • 02.10.2002
        • 5292

        #4
        Meine bisherige, frustreiche EDV-Erfahrung sagt mir:

        In einem Laden anrufen, Problem beschreiben und Fragen, was man machen kann.

        Keine vernünftige Antwort bekommen haben, alles weg und nochmal neu hin installieren.

        Hoffen dass es dann geht.

        Kommentar

        • GluBBer
          Registrierter Benutzer
          • 21.12.2002
          • 483

          #5
          Vielleicht kann der USB-Port die Datenmenge ja nicht transportieren. USB 1 hat ja nur 2-3 MB/s. Ich kann dir leider nicht viel weiterhelfen, da ich selber noch keine Erfahrungen mit externen Soundkarten gemaacht habe.

          Kommentar

          • Farad
            Registrierter Benutzer
            • 09.09.2001
            • 5775

            #6
            ja. Dazu hat XP die Bandbreitenanzeige. Das Ding lastet USB zu 17% aus. Das kanns wohl nicht sein. ((

            Kommentar

            • Frank S
              Registrierter Benutzer
              • 26.04.2002
              • 4741

              #7
              Chipsatztreiber?

              Kommentar

              • Farad
                Registrierter Benutzer
                • 09.09.2001
                • 5775

                #8
                Hab ich keinen und bietet Maxdata auch nicht auf der Homepage zum download an. Scheint mir aber unwahrscheinlich, wos doch ohne Creative Treiber geht (bis auf SPDIF)

                Gibt es einen Standard USB-Audio Treiber, der SPDIF weiterreichen kann? Er soll ja nix decodieren oder so, macht alles der Reciever.

                Wenn XP nen USB-Audio hat, dann könnts doch sowas von Microsoft geben, oder?

                Wenn ja, wo find ich das?

                Ich hab gerade eben den Soundblaster MP3+ an nem alten Win98 Rechner installiert. Funktioniert ohne Probleme. Liegts am Windows (unwahrscheinlich) oder liegts am Notebook (auch unwahrscheinlich, weils ohne Treiber ja geht. Die SPDIF sache hat doch mitm notebook nixmehr zu tun) oder an beidem (sehr wahrscheinlich, aber dumm, weils genau so laufen soll!)

                farad

                Kommentar

                • DocByte
                  Registrierter Benutzer
                  • 19.12.2002
                  • 392

                  #9
                  Ich vermute das du Lastprobleme hast, das ist besonders bei Notebooks oft der Fall, Win98 ist vergleichsweise Resourcen schonend im vergleich zu WinXP, betrachte mal die Prozessor und Speicherauslastung, muss Xp sein?
                  Ich kann das am Dienstag mal in der Arbeit checken, aber bis dahin kann ich auch nur bissel raten sorry
                  Ohne Humor ist das Leben weniger Wert als die Kugel die es einem nimmt.

                  http://www.docbyte.de

                  Kommentar

                  • GluBBer
                    Registrierter Benutzer
                    • 21.12.2002
                    • 483

                    #10
                    Manche Mainboards vertragen sich auch nicht so gut mit Creative-Soundkarten. Aber da es ja übern USB-Port läuft wirds daran wohl auch nicht liegen. Hast du denn den Decoder von der Soundkarte ausgeschaltet? Das musst du machen, damit ein uncodiertes signal ausgegeben wird. (ist bei meiner SB jedenfalls so)

                    Kommentar

                    • Frank S
                      Registrierter Benutzer
                      • 26.04.2002
                      • 4741

                      #11
                      USB Treiber für Mainboard-Chipsatz (Intel) prüfen. Sind die USB Ports mit dem aktuellsten Treiber eingebunden?

                      Kommentar

                      • Saylor
                        Registrierter Benutzer
                        • 22.07.2002
                        • 679

                        #12
                        @all (wer etwas genaueres darüber weiß)

                        1. kann man mit dieser Karte das Dolby-Dig. oder DTS Signal ganz ohne Einbußen direkt von den DVD abgreifen? Früher hats hier ja mal einen Thread gegeben, in dem geschrieben wurde, dass die Soundkarten alle Signale in normales Dolby-Sur. umwandeln.

                        2. Ist die EXTIGY nicht dazu in der Lage, Dolby-Dig. oder DTS weiterzugeben????

                        Danke und viele Grüße

                        ALEX

                        (edit: Grammatik

                        Kommentar

                        • Farad
                          Registrierter Benutzer
                          • 09.09.2001
                          • 5775

                          #13
                          analoge soundkarten rechnen auf DS runter. der einfache 6,3 klinke kann nicht digital. Sowohl Extigy als auch MP3+ können über den SPDIF DD Signale einfach weitergeben.

                          farad

                          Kommentar

                          • Farad
                            Registrierter Benutzer
                            • 09.09.2001
                            • 5775

                            #14
                            Der Chipsatz kommt von sis. Der neueste USB-Treiber von Maxdata ist installiert. Bekomme ich direkt vom hersteller Treiber, die auf jeden REchner passen, solange er den Chipsatz hat?

                            Die Auslastung des Rechners ist kein Problem! Selbst an viel kleineren maschinen gibt es keine Resourcenprobleme. Da ist alles im grünen bereich.

                            farad

                            Kommentar

                            • Frank S
                              Registrierter Benutzer
                              • 26.04.2002
                              • 4741

                              #15
                              Auslastung war beim Via KT133A auch kein Problem, dennoch hat dieser Schrott nie funktioniert. SIS baut GUTE Chipsätze.

                              Lade mal die USB Treiber von www.sis.com.tw und die aktuellen Creative Labs treiber von www.creaf.com.

                              Creaf Treiber sind immer kritisch!

                              Kommentar

                              Lädt...
                              X