Ankündigung

Einklappen
Keine Ankündigung bisher.

Bijou 170 WG: Kein Widerstand im Breakup-Filter des Woofers -> Verstärker Probleme

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • Kay*
    Registrierter Benutzer
    • 13.11.2002
    • 656

    #16
    Zitat von ubix Beitrag anzeigen
    Bei mir will der Simulator patout nichts über 20000 Hz anzeigen ?
    na,
    das ist natürlich dumm
    ...
    da wir weder den Amp, noch dessen Ausgangsbeschaltung,
    geschweige denn den Ausgangsinnenwiderstand, kennen,
    ist im Grunde eine Simu (hinsichtlich Amp) obsolet,
    aber,

    ich würde schon gerne wissen, wie jemand auf obige FW kommt.
    0µ3 parallel zu 2m2H ist mindestens grenzwertig

    p.s.
    die oberen FW sind auch Unfug,
    oder besser,
    sie sind nur im Zusammenhang mit dem nicht geposteten "Rest" der FW verstehbar.
    best regards
    Kay

    Kommentar

    • walwal
      Registrierter Benutzer
      • 08.01.2003
      • 26604

      #17
      Ich habe auch etwas gebraucht,das hinzubekommen. Man muss das bei Anzeigeoptionen und Frequenzgang machen. Ob sinnvoll oder nicht, wurscht, so geht es. Manche Verstärker sind Diven...
      „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

      Alan Parsons

      Kommentar

      • GabbaGandalf
        Registrierter Benutzer
        • 22.10.2004
        • 1849

        #18
        Ja, die Weiche ohne Widerstand geht bei >100kHz langsam in Richtung Kurzschluss.
        ABER: >100kHz sollten in keinem Musiksignal vorkommen, d.h wenn der Verstärker damit ein Problem hat, ist das ein Hinweis darauf dass die Verstärker instabil ist und hochfrequent schwingt. Das ist nicht nur für die Hochtöner ungesund sondern stört auch den Langwellenbereich, die Amateurfunker werden nicht erfreut sein.
        Ich würde den Verstärker überprüfen lassen, wenn er sich so verhält - es könnte ein ernsthafter Defekt vorliegen.
        wer rechtschreibefehler findet darf sie behalten!

        Kommentar

        • Bernd
          Registrierter Benutzer
          • 08.01.2021
          • 452

          #19
          Hallo!

          Eine rein kapazitive Last, die gegen Null geht, muß ein Verstärker nicht unbedingt verkraften. Die minimale Lastimpedanz wird damit eigentlich für jeden Verstärker unterschritten.

          Es gibt Verstärker, die mit sowas kein Problem haben, das hängt aber sicher auch von der Bandbreite und dem Aufbau des Verstärkers ab.

          Diese kapazitive Last führt zu einer Phasendrehung von 90 Grad für sehr hohe Frequenzen am Ausgang des Verstärkers, sodaß die Gegenkopplung des Verstärkers in diesem Fall mit den internen Komponenten zusammen zu einer Mitkopplung wird und das Ganze damit zu einem Oszillator. Das ist zwar unglücklich und währe vermeidbar, aber von einem Defekt kann sicher nicht gesprochen werden.

          Der Fehler liegt hier eindeutig in der Weiche und wurde ja auch korrigiert.

          Würde ich diesen Verstärker als Reklamation auf den Tisch bekommen, würde ich meine Lastwiderstände (2.2 Ohm 3.9 Ohm und 8.2 Ohm) anklemmen und mit einem Oszilloscope das Ausgangssignal anschauen. Ich bin mir sicher, da schwingt nichts.

          Ich würde mich eher über die Schutzschaltung des Verstärkers freuen, die Schlimmeres verhindert. Früher konnte man mit sowas Endstufen auch zu Durchbrennen bringen, wenn der eine Transistor noch und der Andere schon leitet.

          Gruß Bernd

          Kommentar

          • GabbaGandalf
            Registrierter Benutzer
            • 22.10.2004
            • 1849

            #20
            Normalerweise sprechen solche Schutzschaltungen bei zu hohem Strom an. Damit bei der Weiche ohne Widerstand im Sperrkreis ein zu hoher Strom fließt, muss die Frequenz größer 100 kHz sein. In normalen Musiksignalen kommen solche Frequenzen nicht vor -> der Verstärker schwingt.
            Wenn ein Verstärker sich durch eine leicht kapazitive Last zum Schwingen bringen lässt, ist das mMn. eine Fehlkonstruktion oder ein Defekt.
            Der Vorschlag mit dem Oszilloskop ist gut, würde ich auch so machen. Bei der Gelegenheit kann man auch gleich testen, ob ein Kondensator von 0,33µF parallel zum Lastwiderstand das Gerät zum Schwingen bringt.
            Es wäre Interessant zu wissen was für einen Verstärker niels007 benutzt.
            wer rechtschreibefehler findet darf sie behalten!

            Kommentar

            • BananaJoe
              Registrierter Benutzer
              • 01.01.2004
              • 421

              #21
              Interessanter Thread
              Ich habe auch sowas fabriziert - bzw. mir das mit dem Parallelkondensator so von der K&T CT 320 abgeschaut.

              Sollte man das noch ändern? Bisher am Yamaha WXA-50 und Marantz 7200 KI keine Probleme.
              Oder ist das zwecks der kleineren Kapazität weniger ein Problem?

              In der Regalbox ist eine G25FFL WG + Fremdfabrikat TMT verbaut.

              Danke& Grüße

              Angehängte Dateien

              Kommentar

              • walwal
                Registrierter Benutzer
                • 08.01.2003
                • 26604

                #22
                Die meisten Verstärker sind da unkritisch.
                „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

                Alan Parsons

                Kommentar

                Lädt...
                X