Ankündigung

Einklappen
Keine Ankündigung bisher.

(alte) Visaton Alto III - Töner defekt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • JenseN
    Registrierter Benutzer
    • 04.03.2018
    • 4

    (alte) Visaton Alto III - Töner defekt

    Hallo,

    hab ein altes paar Visaton Alto III gebraucht gekauft. Ein Töner ist defekt, er rauscht. (Bild 1, zweiter von oben) Hab ihn mal rausgeschraubt, um eine genaue Bezeichnung herauszufinden, allerdings sind dort nur irgendwelche Nummer raufgedruckt. (Bild 2)

    Könnt ihr mir vielleicht sagen, um welche Töner es sich handelt? Vllt. eine genau Bezeichnung!? Gibt es diese noch zu kaufen oder evtl. hat man Glück, dass man gebraucht etwas findet. Oder vielleicht einen adäquaten Ersatz, wovon ich dann zwei kaufen müsste!?

    Danke für eure Hilfe
    Angehängte Dateien
  • walwal
    Registrierter Benutzer
    • 08.01.2003
    • 26841

    #2
    Das ist wohl keine originale Alto, auch kein Visaton-Kalotten-Mitteltöner. Aber dass ein Chassis rauscht, kam mir noch nie vor. Tausche mal beide Boxen Links-Rechts, ob das Rauschen die Seite wechselt. Wenn nein ist es der Verstärker.
    „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

    Alan Parsons

    Kommentar

    • andi_m
      Registrierter Benutzer
      • 26.09.2004
      • 1421

      #3
      Hallo

      Das könnte eine Alte Alto 3 sein. Ich meine die hatte eine 38mm Kalotte.
      Hier schein ein Schutzgitter drauf zu sein.
      Ich weiss aber nicht ob es der serienmäßige W170S war.

      Gruss Andi_m
      Spannungsabfall ist kein Sondermüll

      Wenn du nicht helfen kannst dann störe
      dabei sein ist alles
      (Zitat: Jürgen von der Lippe)

      Kommentar

      • Frankynstone
        Registrierter Benutzer
        • 23.03.2004
        • 3916

        #4
        Der Kalottenmitteltöner sieht aus, als hätte da jemand einfach eine DTW 110 NG 8 OHM eingebaut. Dafür hat es auch ein passendes Gitter, wahrscheinlich SG 25, gegeben. Aber es ist eigentlich ein Hochtöner. Würde mich wundern, wenn das so original wäre.
        PN-Box ist voll, bei Bedarf E-Mail: Frankynstone(ätt)gmx(punkt)de

        Kommentar

        • JenseN
          Registrierter Benutzer
          • 04.03.2018
          • 4

          #5
          Gibt es denn einen passendes Kalottenmitteltöner, den man dort stattdessen einbauen kann. Der wenn möglich auch von der Größe so passt?

          Kommentar

          • pulsar99
            Registrierter Benutzer
            • 03.12.2007
            • 786

            #6
            Hallo JenseN und herzlich willkommen im Visaton Forum!

            Deine Lautsprecher sind die Ur-Alto 3 als Fertiglautsprecher. Der Mitteltöner ist ein Visaton DMR 124, eine 38 mm Gewebekalotte. Direkten Ersatz gibt es im Visaton Programm heute nicht mehr, du kannst nur versuchen, ein gebrauchtes Exemplar zu finden.
            Wie aber walwal schon schrieb: "rauschen" ist eher ungewöhnlich für eine Kalotte. Versuch bitte mal den Seitenwechsel und dann beschreibe das Verhalten des Mitteltöners genauer.

            Grüße Ralf

            Kommentar

            • derjan
              Registrierter Benutzer
              • 17.11.2000
              • 1026

              #7
              Was pulsar99 sagt.

              Und wenn mich nicht alles täuscht, hieß die eckige Ausgabe der DMR124 dann DMR115 (oder DMR115NG?)

              Ist dann nicht die allerhübscheste Lösung, aber wenn sie als Ersatzteil leichter zu bekommen ist, sollte die es auch tun. Wenn mich nicht alles täuscht, wurde die eckige Ausgabe deutlich länger einzeln verkauft als die runde...

              Kommentar

              • Timo
                Registrierter Benutzer
                • 22.06.2004
                • 8493

                #8
                ich gehe von einem defekt an der weiche aus, ... gruß timo

                Kommentar

                • laguna 0294
                  Registrierter Benutzer
                  • 21.11.2011
                  • 622

                  #9
                  Hallo
                  Ich weiß nicht,ob es sich hier um eine originale Alto 3 handelt,es spricht
                  mehr dagegen als dafür.Vielleicht kann F.H. was dazu schreiben.Wieso sollte
                  Visaton Mitteltõner in Fertigboxen ohne Markenlogo einbauen?Und gabs denn mal
                  eine Alto 3 mit Kalottenmitteltöner,eigentlich ist doch hier der W100 S drin.
                  Evtl.Gehäuse mal messen (Hoch,Breit,Tief)und mit der aktuellen vergleichen.
                  Weiche auf jeden Fall ausbauen und Kondensatoren überprüfen,evtl.gegen MKT
                  tauschen.Die W170 S sind wohl original,nur ohne Membranbeschichtung,aber
                  Visaton Logo ist am Blechrand zu erkennen.Mitteltöner könnte ein Heco sein,oder
                  von einem anderen Hersteller aus deutscher Produktion.
                  Hochtöner würde ich auch mal ausbauen und nachschauen,ob hier was gekennzeichnet ist.
                  Gruß

                  Kommentar

                  • yoogie
                    Registrierter Benutzer
                    • 16.03.2009
                    • 5653

                    #10
                    Ich habe auch ein Paar ältere Alto 1 mit nicht gelabelten HT, müßte der Vorläufer der DT94 sein. Da ist nur ein grüner Aufdruck drauf, das Gehäuse allerdings mit Visaton Aufkleber.
                    Die wurden früher wohl zugekauft und bestückt.
                    Diese LS halte ich auch für ein Paar frühe Alto 3.
                    Viele Grüße aus dem Bergischen Land
                    Jörg

                    Ab jetzt auch wieder Yamaha, ohne Kickstarter und breitem Lenker

                    Kommentar

                    • mechanic
                      Registrierter Benutzer
                      • 25.07.2014
                      • 2121

                      #11
                      Da gabs mal was dazu:

                      http://www.visaton.de/vb/showthread.php?t=3411http://

                      P.S. Ein SG25-Gitter habe ich vor mir liegen, das hat Innendurchmesser 33mm. Spricht nicht für 38er MT-Kalotte.
                      Gruß Klaus

                      Kommentar

                      • derjan
                        Registrierter Benutzer
                        • 17.11.2000
                        • 1026

                        #12
                        Ja, es gab wirklich eine Alto III (ohne C). 2x W170S, 1x DMR124, 1x Magic Sound 2,5" (bzw. später DT94). Das waren Komplettbausätze inklusive Gehäuse und kosteten damals 900 DM / Paar.

                        Siehe z.B. hier:
                        http://audiozavar.com/archives/22305

                        oder hier:
                        https://www.shpock.com/i/Vkt-I3xtg25b_2mL/ (miese Bilder...)

                        oder hier:
                        http://r.tutti.ch/vi/st-gallen/tv-au...efekt/18239971

                        Kommentar

                        • JenseN
                          Registrierter Benutzer
                          • 04.03.2018
                          • 4

                          #13
                          Erstmal vielen Dank für die zahlreichen Antworten.

                          Ich habe mal noch ein paar Fotos gemacht, vielleicht hilft das nochmal um zu klären, ob es sich wirklich um die Alto III handelt.

                          Die Lautsprecher testen, kann ich erst später, bin gerade mitten im Umzug und habe daher keine Möglichkeit die Lautsprecher zu bespielen.
                          Angehängte Dateien

                          Kommentar

                          • F.H.
                            Moderator
                            • 05.10.2011
                            • 1014

                            #14
                            Zitat von derjan Beitrag anzeigen
                            Ja, es gab wirklich eine Alto III (ohne C). 2x W170S, 1x DMR124, 1x Magic Sound 2,5" (bzw. später DT94). Das waren Komplettbausätze inklusive Gehäuse und kosteten damals 900 DM / Paar.
                            derjan hat recht. Die Alto III hatte eine MT-Kalotte mit 38er-Schwingspule. Die Box auf den Fotos ist definitiv eine Alto III (ohne C).

                            @ JenseN: Meinst Du eventuell mit "Rauschen" ein kratzendes Geräusch? Ein passiver Lautsprecher kann nämlich nicht rauschen. Dagegen kann eine dezentrierte Schwingspule am Magnetsystem schleifen, was sehr unangenehm klingt.
                            Friedemann

                            Kommentar

                            • Frankynstone
                              Registrierter Benutzer
                              • 23.03.2004
                              • 3916

                              #15
                              Rauschähnliche Störungen können von defekten Bauelementen der Weiche oder von Kontakten kommen (Steck- und Lötverbindungen). Deshalb lohnt es sich bei so einer alten Box, alle Steckverbindungen neu zu stecken, alle (sind ja nicht viele) Lötverbindungen nachzulöten, Elkos zu tauschen und Widerstände zu überprüfen.

                              Wenn das schon die Problemlösung ist, wird die Box weitere 20 Jahre spielen.
                              PN-Box ist voll, bei Bedarf E-Mail: Frankynstone(ätt)gmx(punkt)de

                              Kommentar

                              Lädt...
                              X