Alt 22.09.2019, 18:51   #1
Wobbles
Registrierter Benutzer
 
Registriert seit: 02.2018
Ort: Braunschweig
Beiträge: 9
Hochtöner kreischt bei kurzen hohen Tönen

Hallo,

ich bräuchte mal wieder eure Hilfe.

Ich habe vor kurzem ein Lautsprecherprojekt abgeschlossen. Es besteht aus einer 8 Ohm Hochtöner und 16 Ohm Tieftöner Paarung. Die Gesamte Box besitzt einen Gleichstromwiederstand von ca. 12 Ohm (ich weiß das dies nicht grad optimal ist, aber sie klingt dafür wunderschön und linear). Ich betreibe sie eigentlich mit einem 50 Watt Verstärker, welcher sie auch ordentlich laut bringt.

Nun zu meinem Problem.

Auf mittlerer Lautstärke bei Orchestermusik klingt er super, wenn ich jedoch Klaviermusik abspiele fängt der Hochtöner auf einmal an zu kratzen. Bei sehr leiser Lautstärke hört dies wieder auf.
Also schloss ich sie an meinen kleinen T.Amp an (auch ca. 50 Watt). Jedoch genau das gleiche.
Als ich das gleiche nun mit meinem T.Amp E400 testete, war kein kreischen zu hören.

Kann mir jemand erklären was das ist???

Ich dachte zuerst es handelt sich um Clipping, aber die anderen Verstärker waren gerade mal auf 40% ihrer Leistung.

Ich bedanke mich schon einmal für die Antworten.

Grüße
William
Wobbles ist offline   Mit Zitat antworten
Alt 22.09.2019, 19:41   #2
laguna 0294
Registrierter Benutzer
 
Registriert seit: 11.2011
Ort: lippstadt
Beiträge: 437
Was soll man dazu sagen,was ist das für ein Hochtöner,welche Weiche
ist davor ?

So weiß man zu wenig von deiner Box um da eine Aussage zu machen.
Und auch der Gleichstromwiderstand ist da nicht hilfreich,bei
Boxen spricht man von der Impedanz.
Gruß
laguna 0294 ist offline   Mit Zitat antworten
Alt 22.09.2019, 20:51   #3
ubix
Registrierter Benutzer
 
Registriert seit: 03.2008
Ort: Itzehoe
Beiträge: 1.788
Die 12 Ohm sind kein Problem, aber eventuell stimmt was an der Weiche nicht. Selber gebaut, oder war die schon vorhanden? Oder sind gar die kleinen Verstärker am clippen? Durch die höhere Ohmzahl hat das ganze ja einen niedrigeren Wirkungsgrad, und womöglich sind die Endstufen schon Spannungsmäßig am Limit. Wenn sie an 4 Ohm 50 Watt bringen, sieht es z.B. beim Tieftöner mit 16 Ohm ganz anders aus. Da sind dann theoretisch nur noch so 10- 15 Watt drin, wenn ich mich nicht irre.

Bitte einmal, wie schon von laguna 0294 erwähnt, nach möglichkeit einen Weichenplan, die verwendeten Lautsprecher, und die verwendeten Verstärker einbringen.
__________________
Mit Freundlichem Gruß,

Ubix
__________________________________________________ ____

Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.
ubix ist offline   Mit Zitat antworten
Alt 22.09.2019, 21:24   #4
Wobbles
Registrierter Benutzer
 
Registriert seit: 02.2018
Ort: Braunschweig
Beiträge: 9
Danke für die Antworten und ja ihr habt recht, ich hätte mehr dazuschreiben sollen.

Ich hab jedoch nun den Fehler gefunden. Es lag an einem „kaputtem“ Treiber meiner Soundkarte. Habe nur erst überhaupt nicht damit gerechnet. Meinen großen Verstärker hatte ich an einem anderem Gerät.
Wobbles ist offline   Mit Zitat antworten
Alt 23.09.2019, 01:24   #5
ubix
Registrierter Benutzer
 
Registriert seit: 03.2008
Ort: Itzehoe
Beiträge: 1.788
Zitat:
Zitat von Wobbles Beitrag anzeigen
Danke für die Antworten und ja ihr habt recht, ich hätte mehr dazuschreiben sollen.

Ich hab jedoch nun den Fehler gefunden. Es lag an einem „kaputtem“ Treiber meiner Soundkarte. Habe nur erst überhaupt nicht damit gerechnet. Meinen großen Verstärker hatte ich an einem anderem Gerät.
Der Treiberteufel hat zugeschlagen.
Aber gut, das Du den Fehler finden konntest.

Darf ich fragen was Du für eine Soundkarte benutzt? Oder Onboardsoundkarte? Ich habe nämlich auch manchmal das Gefühl, das meine Onboardkarte etwas schrill ist in den Mitten. Bzw, sie bei höheren Lautstärken unsauber wird. Kann natürlich auch daran liegen, das ich meistens über Kopfhörer höre, und der Ausgang dessen nicht so ganz mitkommt. Da kann immer alles mögliche eine Rolle spielen.
__________________
Mit Freundlichem Gruß,

Ubix
__________________________________________________ ____

Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.
ubix ist offline   Mit Zitat antworten
Alt 23.09.2019, 12:20   #6
Burns
Registrierter Benutzer
 
Registriert seit: 12.2008
Ort: Wels/Austria
Beiträge: 896
Auf die Soundkarte hätt ich jetzt auch nicht getippt, was für ein Shit

lg Burns
Burns ist offline   Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist an.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:59 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.