Ankündigung

Einklappen
Keine Ankündigung bisher.

Atlas mit Dappo-WG

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • squeeze
    Registrierter Benutzer
    • 10.07.2006
    • 2256

    Danke, da sieht der Frequenzgang aber ganz anders aus. Wie hast du denn geglättet beim Frequenzgang? Das passt meiner Meinung nach noch nicht mit dem DBA.
    Freundliche Grüße
    Vision BS, B200 Orgue, Solo75, Disub12, Fiesta25, Studio 1 KE+ BR25.50, Topas KE
    Heimkino CT Main200, CT Center 170, CT Dipol 130, TL SUB

    Kommentar

    • Norbert
      Registrierter Benutzer
      • 16.06.2003
      • 1959

      Ich hatte weiter oben psychoakustisch gegeglättet.
      Die Nichlinearitäten könnten von dem neuen smarten PA-Verstärker kommen. Hatte ich mich noch nicht mit beschäftigt. Die letzte Messung hatte Farad vor X Jahren gemacht. Da war alles ok. Quasi amtlich. Selbst messen kann ich erst seit sehr kurzer Zeit. Vielleicht ist auch ein Chassis abgeraucht. Es schnarrt in letzter Zeit so verdächtig
      Noch ne Idee. Ich habe seit einer Weile massive Blenden für die Maskierung. Die sind durchaus so breit, wie die Subwooferchassis und liegen je nach Einstellung genau drüber.
      Zuletzt geändert von Norbert; 09.09.2022, 14:27.
      Kein Plan!

      Kommentar

      • squeeze
        Registrierter Benutzer
        • 10.07.2006
        • 2256

        Und die neue Endstufe. Ich würde das DBA auf jeden Fall nochmal überprüfen/lassen.
        Freundliche Grüße
        Vision BS, B200 Orgue, Solo75, Disub12, Fiesta25, Studio 1 KE+ BR25.50, Topas KE
        Heimkino CT Main200, CT Center 170, CT Dipol 130, TL SUB

        Kommentar

        • Norbert
          Registrierter Benutzer
          • 16.06.2003
          • 1959

          Die Maskierung ist es nicht. Hier der Vergleich (ungeglättet!)

          Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 329B9D65-DE84-4E2F-BABE-927740483C7C.png
Ansichten: 100
Größe: 45,8 KB
ID: 705112

          Einmal die oberen Subs mittig abgedeckt und einmal schauen die oberen noch raus:

          Klicke auf die Grafik für eine vergrößerte Ansicht

Name: E548AFE1-195D-4633-BCF4-1C93D484FB32.jpeg
Ansichten: 82
Größe: 57,3 KB
ID: 705113

          Kein Plan!

          Kommentar

          • squeeze
            Registrierter Benutzer
            • 10.07.2006
            • 2256

            Das sieht mir eger nach einem Delay oder Pegelthema aus. Kannst du mal die DSP Einstellungen zeigen? Dann erklär ich dir mal wie du das dann einstellen kannst.
            Freundliche Grüße
            Vision BS, B200 Orgue, Solo75, Disub12, Fiesta25, Studio 1 KE+ BR25.50, Topas KE
            Heimkino CT Main200, CT Center 170, CT Dipol 130, TL SUB

            Kommentar

            • Norbert
              Registrierter Benutzer
              • 16.06.2003
              • 1959

              Die Endstufe ist eine Yamaha PX5.
              DSP Einstellung?
              1 Kanal um​​​​​​ ​12 ms verzögert. Beide Kanäle bei 22 Hz um 6 dB angehoben. Nach oben bei 125 Hz mit 18 dB/Oktave begrenzt. Ist ne alte Behringer Ultra-Curve Pro DSP 8024. Da muss ich regelmäßig die Knopfzelle wechseln. Sonst ist die Einstellung weg.
              Kein Plan!

              Kommentar

              • Norbert
                Registrierter Benutzer
                • 16.06.2003
                • 1959

                Die Programmierung der Behringer ist ok:

                Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 50D07C64-4F39-42CF-A9EC-C3CEE2E2C171.jpeg Ansichten: 0 Größe: 61,8 KB ID: 705118

                Der Yamaha hat ein Cutoff bei 20 Hz. Das könnte den Abfall erklären.

                Klicke auf die Grafik für eine vergrößerte Ansicht

Name: image_51995.jpg
Ansichten: 93
Größe: 55,1 KB
ID: 705117

                Kein Plan!

                Kommentar

                • Norbert
                  Registrierter Benutzer
                  • 16.06.2003
                  • 1959

                  Hab mal das 20 Hz Cutoff abgeschaltet. Messung nicht geglättet:

                  Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 5A952545-947A-4B44-ACEF-5DA8CF505E86.png
Ansichten: 90
Größe: 51,1 KB
ID: 705120

                  Die 35 Hz Raumresonanz quer schlägt noch durch.
                  Kein Plan!

                  Kommentar

                  • walwal
                    Registrierter Benutzer
                    • 08.01.2003
                    • 26528

                    Weil das Array da nicht wirkt, klar. Ein parametrischer Filter würde das beseitigen, aber wenn es nicht stört beim Hören, lass es.
                    „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

                    Alan Parsons

                    Kommentar

                    • Norbert
                      Registrierter Benutzer
                      • 16.06.2003
                      • 1959

                      Zitat von walwal Beitrag anzeigen
                      Weil das Array da nicht wirkt, klar. Ein parametrischer Filter würde das beseitigen, aber wenn es nicht stört beim Hören, lass es.
                      Ich hab rausgeholt, was geht. Rot alt, blau neu:

                      Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 7A450BCF-6132-487C-8E2C-E4318671EACC.png
Ansichten: 84
Größe: 53,0 KB
ID: 705123

                      Kein Plan!

                      Kommentar

                      • walwal
                        Registrierter Benutzer
                        • 08.01.2003
                        • 26528

                        Besser.
                        „Audiophile verwenden ihre Geräte nicht, um Ihre Musik zu hören. Audiophile verwenden Ihre Musik, um ihre Geräte zu hören.“

                        Alan Parsons

                        Kommentar

                        • squeeze
                          Registrierter Benutzer
                          • 10.07.2006
                          • 2256

                          Zitat von walwal Beitrag anzeigen
                          Weil das Array da nicht wirkt, klar.
                          Klar, grad da wirkt es doch. Bei 100Hz aber nicht mehr. Grad die erste und 2te Mode bekommt man eigentlich immer weg mit dem DBA.


                          Norbert, ich würde nochmal in 0,2er Schritten das Delay von 11-13ms durchgehen, natürlich erstmal komplett ohne EQ‘s, und mal schauen wie es sich verhällt. ggf. auch den Pegel des hinteren Arrays mal um 1-2 dB absenken.



                          Freundliche Grüße
                          Vision BS, B200 Orgue, Solo75, Disub12, Fiesta25, Studio 1 KE+ BR25.50, Topas KE
                          Heimkino CT Main200, CT Center 170, CT Dipol 130, TL SUB

                          Kommentar

                          • Norbert
                            Registrierter Benutzer
                            • 16.06.2003
                            • 1959

                            Ok, nachdem das ganze Gerödel zugänglich ist, probiere ich das auch noch aus
                            Kein Plan!

                            Kommentar

                            • Norbert
                              Registrierter Benutzer
                              • 16.06.2003
                              • 1959

                              Da ging was

                              In 0,2 ms erst runter und dann hoch. Bei 12,6 ms das Optimum gefunden und dann noch das hintere Array um 2 dB abgesenkt. Und das alles ohne EQ. Jetzt kann ich bei 32 Hz noch die Beule wegmachen und untenrum noch die kleinen Gehäuse korrigieren. Hatte ein paar Mal zuviel Pegel gegeben. Da kommt dann Unsinn raus.

                              Klicke auf die Grafik für eine vergrößerte Ansicht

Name: DCE60A4F-EBFC-480E-8307-920BAB6B668C.png
Ansichten: 85
Größe: 40,8 KB
ID: 705128

                              Kein Plan!

                              Kommentar

                              • Norbert
                                Registrierter Benutzer
                                • 16.06.2003
                                • 1959

                                Und jetzt noch in Grün die endgültige Korrektur:

                                Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 3CBB884A-64D4-47B8-B92D-CD5F519F9727.png
Ansichten: 79
Größe: 49,3 KB
ID: 705131
                                Kein Plan!

                                Kommentar

                                Lädt...
                                X