Ankündigung

Einklappen
Keine Ankündigung bisher.

Monacor SAM2 defekt - Reparatur oder Neukauf?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • Superhatti88
    Registrierter Benutzer
    • 31.05.2016
    • 132

    Monacor SAM2 defekt - Reparatur oder Neukauf?

    Hallo,
    ich habe 2 Monacor SAM 2 Module im Einsatz die 2013 von mir gekauft wurden.
    Nun scheint ein Modul defekt zu sein.
    Die Einschaltautomatik, die ja immer wieder bei vielen dieser Module Schwierigkeiten bereitet, habe ich laut Schaltplan von Monacor ziemlich bald nach dem Kauf überbrückt.
    Also schaltet die Endstufe sofort ein, sobald Netzschalter eingeschaltet wird. Unabhängig ob Signal von AVR anliegt oder nicht.
    Bei einem Modul ist es jetzt so, dass nach dem Einschalten die LED Rot kurz rot leuchtet, ganz kurz auf grün wechselt und dann wieder rot leuchtet und kein Ton aus Subwoofer kommt.
    Ich habe einen Tag ausgeschaltet lassen und am nächsten Tag funktionierte das Modul dann wieder für einige Stunden, aber jetzt geht gar nix mehr.
    Die Frage ist nun ob sich eine Reparatur noch lohnt, bzw. an wen ich mich wenden kann oder ich gleich ein neues Modul kaufen sollte.
    In meiner Gegend ist mir keine Reparatur Werkstätte bekannt, die das machen könnte.
    Was meint ihr dazu?
    Vielen Dank im Voraus.
  • Superhatti88
    Registrierter Benutzer
    • 31.05.2016
    • 132

    #2
    Lustigerweise habe ich jetzt nach erstellen des Beitrags nochmal aus und eingeschaltet und jetzt läuft funktioniert es wieder. Wie lange halt.

    Kommentar

    • walwal
      Registrierter Benutzer
      • 08.01.2003
      • 25809

      #3
      Monacor hat einen guten Service.

      Wenn ich raten darf: Elko im Netzteil...

      Kommentar

      • walwal
        Registrierter Benutzer
        • 08.01.2003
        • 25809

        #4
        https://www.monacor.de/service

        Kommentar

        • Superhatti88
          Registrierter Benutzer
          • 31.05.2016
          • 132

          #5
          Super, danke dir.
          Dann wende ich mich direkt an Monacor.
          Vielleicht schau ich mir noch vorher Modul an, bisher noch eingebaut.
          Bin zwar kein Elektroniker aber immerhin Elektriker.

          Kommentar

          • Superhatti88
            Registrierter Benutzer
            • 31.05.2016
            • 132

            #6
            Danke für den Link zum Monacor Service, sehr hilfreich!

            Kommentar

            • Superhatti88
              Registrierter Benutzer
              • 31.05.2016
              • 132

              #7
              Sieht wohl wirklich nach defekten Elkos aus, oder?


              Kommentar

              • LoTiRe
                Registrierter Benutzer
                • 07.03.2016
                • 35

                #8
                Hallo ,

                Du kannst doch gut mit dem 2. Modul vergleichen !

                Viel Glück , dass das Modul noch erhalten werden kann !

                LG René

                Kommentar

                • Superhatti88
                  Registrierter Benutzer
                  • 31.05.2016
                  • 132

                  #9
                  Ja, könnte ich schon vergleichen. Ist das noch nicht eindeutig? gerade keine Lust das zweite Modul auch auszubauen, aber sollte ich machen. Da hast du recht.

                  Danke dir, hoffe auch dass das kein Totalschaden wird.

                  Kommentar

                  • Superhatti88
                    Registrierter Benutzer
                    • 31.05.2016
                    • 132

                    #10
                    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: image_49164.jpg Ansichten: 3 Größe: 71,6 KB ID: 693656

                    noch was entdeckt, sieht doch komisch aus.
                    Oder sind das nur Reste, mit dem der Poti versiegelt wurde?

                    Kommentar

                    • Bernd
                      Registrierter Benutzer
                      • 08.01.2021
                      • 262

                      #11
                      Hallo!

                      Wenn Du ein wenig "elektrisch" bist, kannst Du den nicht auslöten und messen? Elkos verabschieden sich gern.

                      Habe ich schon einige gehabt. Für ein paar Cent/Euros ist das leicht repariert, wenn es nur das ist.

                      Gruss Bernd

                      Kommentar

                      • kboe
                        Registrierter Benutzer
                        • 28.09.2003
                        • 1684

                        #12
                        Das Innenleben eines Elkos ist weiß. Eigene Erfahrung.
                        Die Pampe dürfte tatsächlich die Versiegelungsmasse des Potis sein.

                        Gruß
                        Bernhard

                        Und ein explodierter Elko stinkt bestialisch.
                        bernie-
                        am Ende des Weges angelangt
                        Viel besser geht nicht mehr - nur anders

                        Kommentar

                        • Superhatti88
                          Registrierter Benutzer
                          • 31.05.2016
                          • 132

                          #13
                          Hab Kundendienst Monacor angeschrieben. Sieht anscheinend nicht nach defekten Kondensator aus auf dem Bild. Ist wohl Kleber, den man auf der Platine sieht.
                          Ansonsten soll ich Modul für Kostenvoranschlag einschicken.
                          Werde ich wohl auch machen.

                          Kommentar

                          • ubix
                            Registrierter Benutzer
                            • 26.03.2008
                            • 2777

                            #14
                            Ich hatte auch schon mal mit dem Monacor Kundendienst zu tun. Sie waren sehr freundlich und entgegenkommend.
                            Mit Freundlichem Gruß,

                            Ubix
                            __________________________________________________ ____

                            Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.

                            Kommentar

                            • ubix
                              Registrierter Benutzer
                              • 26.03.2008
                              • 2777

                              #15
                              Zitat von Superhatti88 Beitrag anzeigen

                              noch was entdeckt, sieht doch komisch aus.
                              Oder sind das nur Reste, mit dem der Poti versiegelt wurde?
                              Man kann den Servicetechnikern von Monacor auch ein Foto per Mail etc. schicken, aber vorher mit denen sprechen.
                              Mit Freundlichem Gruß,

                              Ubix
                              __________________________________________________ ____

                              Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.

                              Kommentar

                              Lädt...
                              X