Ankündigung

Einklappen
Keine Ankündigung bisher.

geschmolzene Luftspule und defekte g25FFL

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • goofy_ac
    Registrierter Benutzer
    • 17.02.2018
    • 790

    #46
    Ich bin absolut kein Elektroniker, aber ich würde nach Ursache und Wirkung unterscheiden. Wenn beide Widerstände vor dem MT verbrannt sind, liegt die Ursache auf dem Weg davor. Schätze mal, Du hast an der Stelle Glück gehabt, vielleicht wären sonst die MT auch durchgeschmort?

    Viele Grüße - Axel

    Kommentar

    • Bernd
      Registrierter Benutzer
      • 08.01.2021
      • 261

      #47
      Die Widerstände sind wohl wirklich "Durch". Die Mitteltöner sind ja parallel, also ca. 4 Ohm. Dann bekommt der Widerstand ca. den halben Spannungsabfall. Bei z.B. 60 Watt im Mitteltonzweig geht dann auf die Lautsprecher je 20 Watt und auf den Widerstand auch. Wurden die Boxen und der Verstärker z.B. auf einer Party mal so richtig aufgedreht? Dann kann so einiges kaputtgehen, bevorzugt auch die Hochtöner. In meinen jungen Jahren waren die Im Jugendheim auch oft hin und ein Lehrer, der zu einem Abiball seinen Superverstärker mit seinen Superboxen mitbrachte, wunderte sich, dass in einem kleinen Saal die Pegelanforderungen ganz anders sind als zuhause. Hochtöner von Hifiboxen sind da Verschleissteile.

      Gruss Bernd

      Kommentar

      • JAL
        JAL
        Registrierter Benutzer
        • 26.03.2018
        • 809

        #48
        Hallo,

        also ich würde einfach alle Elkos und alle Widerstände (und die kaputte Spule of course) neu kaufen, Weichenplan ist ja vorhanden, die Weiche am besten von Null an neu aufbauen, falls Platinen mit Leiterbahnen verwendet wurden (um diese mögliche Fehlerquelle auch auszuschliessen) auch ersetzen oder günstig auf Lochplatinen aufbauen, Thema Weiche erledigt. Sollte nicht allzu viel Geld kosten...

        Gruß

        Kommentar

        • JAL
          JAL
          Registrierter Benutzer
          • 26.03.2018
          • 809

          #49
          @Bernd: also hat es beim Abiball die Superboxen-Hochtöner gekostet?
          Mit Wohnzimmerabstimmung kommt man bei grossen Räumen halt nicht weit...
          Höhen und Bässe zurücknehmen, um eine PA-Box zu emulieren , dann die Frequenzweiche von eventuell thermisch isolierendem Dämmmaterial freimachen (Bauteil- und Feuerschutz...) und dann das Beste hoffen... hehehe

          Kommentar

          • Bernd
            Registrierter Benutzer
            • 08.01.2021
            • 261

            #50
            Hallo!

            Vor Allem die Pegelanforderungen sind in grösseren Räumen mit lautem Publikum ganz andere. Wenn hier bei sehr guten und auch lauten HiFi-Boxen vollkommen zu Recht diskutiert wird, ob man 110 dB können muss, ist das in etwas grösseren und auch höheren Räumen mit ein paar Dutzend Leuten, die sich unterhalten oder sich (etwas nostalgisch) z.B. am Ententanz ergötzen, oder ein Keyboarder/Pianist mit elektronischer Rhytmusunterstützung und Gesang tritt auf, ganz anders. Da bleiben von 120 dB in 1 m in 10 bis 25 Meter nicht soviel übrig. Es hört sich noch nicht einmal sehr laut an.

            @kuestercordalis: Hast Du so etwas versucht? Dafür ist diese Box sicher nicht gemacht. Da gab es z.B. mal die Fiestas von Visaton oder die Hobby-PA-Boxen.

            Deshalb gab und gibt es schon immer Boxen fürs Wohnzimmer mit möglich hoher Klangqualität und ausreichender Lautstärke, aber eben auch Boxen für kleine Events mit möglichst ausreichender Klangqualität und für diesen Zweck ausreichender Lautstärke.

            @JAL: Ich glaube, das war KEF. Die Reparatur war bestimmt nicht billig! Eine vermeintlich grosse Standbox in Nussbaum geölt ist eben nicht für Partys, ausser für kleine im Wohnzimmer. Ist aber schon lange her. Damals war ich auch noch jung und dumm. Heute hätte ich für sowas meine "Krawallboxen".

            Gruss Bernd

            Kommentar

            • kuestercordalis
              Registrierter Benutzer
              • 03.07.2021
              • 16

              #51
              @kuestercordalis: Hast Du so etwas versucht? Dafür ist diese Box sicher nicht gemacht. Da gab es z.B. mal die Fiestas von Visaton oder die Hobby-PA-Boxen.


              Nein die letzten 7 Jahre wohl nicht mehr. Die V20 haben schon die ein oder andere Party mit viel ALK ohne Probleme mitgemacht und überstanden, daher ist es mir unbegreiflich wie sowas passieren konnte..... Meine Babys stehen brav im Wohnzimmer und wurden nicht höher belastet als sie es seit dem ersten Ton gewohnt waren.
              Angehängte Dateien
              Zuletzt geändert von kuestercordalis; 14.07.2021, 18:31.

              Kommentar

              • Bernd
                Registrierter Benutzer
                • 08.01.2021
                • 261

                #52
                Hallo!

                Wenn die Boxen viele Jahre problemlos ihren Dienst getan haben, ist das wirklich komisch. Die Widerstände sind wohl durchgeheizt und die Spulen haben auch zuviel Leistung abbekommen. Irgendwas muss da passiert sein.

                Warst Du mal nicht zuhause und hast Kinder im passenden Alter? Ich habe im passenden Alter auch einiges verheizt.

                Aber egal. Wie schon oft hier gesagt, alle Komponenten durchmessen und ggf. tauschen. Ein LCR-Messgerät wäre da angeraten. Sonst alles tauschen. Kannst Du die Chassis einzeln testen? Wenn es in der Box nicht spielt, kann es trotzdem allein in Ordnung sein.

                Sonst jemanden suchen, der helfen kann. Nur die Chassis und Weichen könnte man auch hierher bringen, aber Essen ist ja ein wenig zu weit weg.

                Gruss Bernd

                Kommentar

                • laguna 0294
                  Registrierter Benutzer
                  • 21.11.2011
                  • 582

                  #53
                  Ich traue deinen Widerstandsmessungen irgendwie nicht.So schlecht sehen die auf dem Foto nicht aus.Sind wohl
                  etwas warm geworden,aber das die jetzt 90 Ohm haben sollen?Und wenn,dann dürfte aus den Mitteltönern W130s
                  kaum hörbares rauskommen.Da hab ichh schon verkokeltere gesehen und die hatten ihren Wert kaum verändert.
                  Wie gesagt,besorg dir ein halbwegs brauchbares Messgerät(speziell Kapazität)oder tausch alles aus und gut ist.
                  Gruß

                  Kommentar

                  • ubix
                    Registrierter Benutzer
                    • 26.03.2008
                    • 2777

                    #54
                    Vielleicht einmal die Impedanz der Tieftöner messen. Batterie des Messgerätes schwach?
                    Mit Freundlichem Gruß,

                    Ubix
                    __________________________________________________ ____

                    Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.

                    Kommentar

                    • Mr.E
                      Registrierter Benutzer
                      • 02.10.2002
                      • 5278

                      #55
                      Zitat von ubix Beitrag anzeigen

                      Um nur mal kurz die Spannung zu messsen, reicht sowas fast. Zum Batterietesten taugt sowas meistens nicht, weil die Spannung nicht unter Belastung getestet wird. Ein NiMh Akku hat seine Spannung auch noch, wenn er fast leer ist. Zumindestens, wenn das Messgerät nur noch 1 Volt anzeigt, weiß man aber, die Batterie ist alle. Aber auch fast alle BAtterietester sind untauglich,bis auf vielleicht 2 Stück, die man so auf dem Markt kaufen kann. Ich habe solch einen, https://www.ansmann.de/zubehoer/energy-check-lcd , der scheint auch ganz interessant zu sein, da er den Innenwiderstand misst. https://www.conrad.de/de/p/voltcraft...uctDescription

                      Soviel zu Batterien und Akkus. Ein LCR Messgerät ist natürlich letztendlich das, was beim Selberbauen sehr angebracht ist. meines ist bestimmt schon 30 Jahre alt ;-)
                      OT: Ich habe mir beide Geräte bestellt und mal ausprobiert. Das Ansmann mißt bei drei benutzten AAA-Zellen 1,0 V und gibt 0% Ladung an, obwohl mit allen dreien eine Maglite Solitaire LED noch ordentlich hell leuchtet. Das Voltcraft zeigt dagegen 1,3V und 70% Ladung an. Erscheint mir realistischer. Interessant auch: Zwei volle LR44 haben ca. 1Ohm Innenwiderstand. Zwei volle SR44 ca. 2–3Ohm, allerdings erst nachdem ich sie angehaucht und abgerieben habe. Davor hatten beide 4Ohm.

                      Kommentar

                      • ubix
                        Registrierter Benutzer
                        • 26.03.2008
                        • 2777

                        #56
                        Zitat von Mr.E Beitrag anzeigen

                        OT: Ich habe mir beide Geräte bestellt und mal ausprobiert. Das Ansmann mißt bei drei benutzten AAA-Zellen 1,0 V und gibt 0% Ladung an, obwohl mit allen dreien eine Maglite Solitaire LED noch ordentlich hell leuchtet. Das Voltcraft zeigt dagegen 1,3V und 70% Ladung an. Erscheint mir realistischer. Interessant auch: Zwei volle LR44 haben ca. 1Ohm Innenwiderstand. Zwei volle SR44 ca. 2–3Ohm, allerdings erst nachdem ich sie angehaucht und abgerieben habe. Davor hatten beide 4Ohm.
                        Das Ansmann mißt unter Belastung, daher sind die Voltzahlen niedriger als bei Messgeräten, welche dies nicht tun. Und nicht vertauschen die Messplätze zwischen Akkus und normalen Batterien. Das ergibt sonst verfälschte Werte. Schlechte oder alte Batterien oder Akkus haben einen höheren Innenwiderstand, und deren Spannung bricht unter Belastung ein. LED`s leuchten übrigens auch noch bei ziemlich niedrigen Spannungen. Merke ich bei meiner Taschenlampe.

                        Mit Freundlichem Gruß,

                        Ubix
                        __________________________________________________ ____

                        Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.

                        Kommentar

                        • kboe
                          Registrierter Benutzer
                          • 28.09.2003
                          • 1681

                          #57
                          Gibts eigentlich schon was neues zu den Lautsprechern selber?
                          bernie-
                          am Ende des Weges angelangt
                          Viel besser geht nicht mehr - nur anders

                          Kommentar

                          • ubix
                            Registrierter Benutzer
                            • 26.03.2008
                            • 2777

                            #58
                            Ich hatte vorhin noch mal etwas gelesen. Bei einer Widerstandsmessung sollte das Messgerät eigentlich nicht piepsen. Bitte keine Durchgangs oder Diodenprüfung einstellen, sondern Widerstandsmessung auf 200 Ohm.

                            Zitat:
                            Zitat von kuestercordalis Beitrag anzeigen

                            Ein Widerstand hat übrigens kein Durchgang (kein "piepsen" mit Diodenprüfung aber dennoch 90Ohm)
                            Der andere "piepst" hat aber auch über 90 Ohm. Alle anderen Referenzwiderstände piepsen auch wie es soll.

                            Wenn ich die Elkos per Diodenstrecke messe. "Piepsen" alle einmal kurz. - Messe ich dann im 2KOhm-bereich steigt der Wert von einem mittleren 100erWert zu einem ca.2000er Wert, nach allem was ich gelesen haben zum Test mit einem Ohmmeter - tun die Elkos das was sie sollten. Alle Elkos von der Weiche verhalten sich gleich.

                            Das gibs doch alles nicht....
                            Mit Freundlichem Gruß,

                            Ubix
                            __________________________________________________ ____

                            Spielt der Bass zu tief, kommt der Nachbar und droht mit Krieg.

                            Kommentar

                            Lädt...
                            X